Announcement

Collapse
No announcement yet.

Issues with the site

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Issues with the site

    Hey Josh, just thought I would share this with you in case I'm not the only one.

    - Its take forever for the page to load up * this is the only page I have that problem with.
    - Once the page is up, again, its take forever to login..
    - I'm receiving an error message when posting so I get out, go back in to try again but it ended up double posting...

    Edit: got the message again when posting this, yet it was posted. The message says: Error while saving contents. Abort.

  • #2
    Thanks for bringing this to my attention Jas. I've been getting slammed with server errors again, I'm trying hard to work on getting them resolved.

    Comment


    • #3
      I just replied to Alfie in Sunday's GDT and this is the message I received..it still posted my reply though..

      Database error in vBulletin 5.1.9: [Showing truncated query, original length: 29541] [First 500 chars] Invalid SQL: DELETE FROM cache WHERE `cacheid` IN ('node_1_lvl1data','node_16_lvl1data','getSearchRe sults_6de1fe10994f794333e8d4d939ea123b','node_1910 0_lvl1data','node_19100_lvl3data','vBAtchmnts_1910 0','vbnodetext19100_50_1:963474f4a512e7c80c23b609c 6e6cefc','vbnodetext19100_9_0:09f14d73cd828b8c2837 74e754116338','vbnodetext19100_9_1:963474f4a512e7c 80c23b609c6e6cefc','vbnodetext_pre_19100_50_1:9634 74f4a512e7c80c23b609c6e6cefc','vbnodetext_pre_1910 0_9_0:09f14d73cd828b8c283774e754116338','vbnodet [Last 500 chars] 4e754116338','vbnodetext_pre_5661_9_0:09f14d73cd82 8b8c283774e754116338','vbnodetext_pre_704_9_0:09f1 4d73cd828b8c283774e754116338','vbnodetext_pre_710_ 9_0:09f14d73cd828b8c283774e754116338','vbnodetext_ pre_885_9_0:09f14d73cd828b8c283774e754116338','vbn odetext_pre_9808_9_0:09f14d73cd828b8c283774e754116 338','vbnodetext_pre_9812_9_0:09f14d73cd828b8c2837 74e754116338','vbnodetext_pre_9813_9_0:09f14d73cd8 28b8c283774e754116338','node_19122_lvl3data','node _19122_lvl1data','vBAtchmnts_19122') /**cache**/; MySQL Error : Got a packet bigger than 'max_allowed_packet' bytes Error Number : 1153 Request Date : Wednesday, December 9th 2015 @ 04:49:17 AM Error Date : Wednesday, December 9th 2015 @ 04:49:17 AM Script : http:///create-content/text/ Referrer : http://forum.highonhockey.com/forum/...7-nyr-7pm-tsn5 IP Address : 74.56.176.20 Username : Jasmine Classname : vB_Database_MySQLi MySQL Version :

      Comment


      • #4
        Yup, same.

        Josh, the website I think yesterday morning was extremely slow as well. Now it's quick but it has these errors.

        Comment


        • #5
          Been having problems all week. Thought it was just my PC.

          Comment


          • #6
            Update: I just created a topic and didn't receive error messages like the pass 48hrs or so. Plus, the speed is back to normal.

            How about you guys? Still having issues?

            Comment


            • #7
              Update #2: I posted in the Habs forum, got the message: Error while saving content: server abort. The post created but its not showing in the Habs section. Same thing happened to Alfie yesterday with his GDT.

              Comment


              • #8
                Now that is weird. When you look at your thread, you can see it was created in the Habs section but, like you say, it doesn't show up there..

                Comment


                • #9
                  OK I seem to have been able to fix the problem with the thread not showing up in the correct subforum. Speed is still an issue, looking into a server upgrade. Please tell me about other errors, I need to know how common these are and whether or not the things I'm trying are working :)

                  Comment


                  • #10
                    Its very slow this morning..

                    Comment


                    • #11
                      Still receiving error messages when posting: error_x_while_saving_content

                      Comment


                      • #12
                        still broken and super slow

                        HOW AM I GOING TO TALK FANTASY TRADES UNDER THESE CONDITIONS

                        Comment


                        • #13
                          Major work on upgrading the server-side of the site begins final stages tomorrow. Well, today really (the 29th).

                          Comment


                          • #14
                            Just a headsup that the error message when posting, is coming up this morning. Are you guys in the process of transfering stuff to another server?

                            Comment


                            • #15
                              Hum, I'm trying to edit today's game thread and its not letting me do it. I get all kinds of messages.......so I just gave up.

                              It should say game #38

                              Edit: plus the topic is not showing in the Sens sub forum..

                              Edit #2..this edition worked out but not the one in the title of the previous topic...
                              Last edited by Jasmine; 12-30-2015, 02:37 PM.

                              Comment

                              Working...
                              X